Issue
There is no spark when you try to light a burner on the hob
Applies to
Freestanding Gas cooker
Gas Hob
Resolution
Please firstly be careful regarding this issue. Safety comes first so please do not try the below if you are not feeling safe of confident to do so.
HOW WE CAN HELP YOU
We have a customer service team which can support you and also a trained repair team. Please see the details below
-: AEG Support
Mon - Fri : 8am - 6pm
Sat : 9am - 1pm
Sun : Closed
03445610043
-: AEG Book a technical
03445610648
Check if the hob is correctly connected to the electrical supply and the socket is working. ( Check by plugging in something you know is working into that socket - Hairdryer etc. )
The fuse may be blown replace it and try again ,If the fuse blows again and again you may need to book a service visit
Check the burner cap and crown are sat correctly, Refit the burner cap and crown and try again.
If the above steps don't resolve the issue then a service visit by one of our approved service providers is recommended.
Please click the LINK below for further information on our website
Cause
The hob is not connected to an electrical supply or it is switched off
The fuse may be blown
The burner cap or crown are not placed correctly